NBOs plot

NBOs plot

Postby Raxonan » Wed Jun 22, 2016 12:27 pm

I am trying to plot NBOs of a RuII complex using Chemcraft, but it seems to be something wrong with file .37 since when I try to plot I get an index error. I tried to plot just .31 and some other files like .32 .33 etc. and everything works fine. What can be going on?

I checked the output file of the NBO calculation and found that altough I have five NH3 molecules bonded and a organic ligand bonded to the Ru atom, there are only two bonding orbitals between Ru and the ligands (one Ru-NH3 and the Ru-L) can this be the source of the problem?

Also when I performed the same calculation but with RuIII there was no such problems.

Thank you for your attention,
Tiago
Raxonan
 
Posts: 5
Joined: Mon Jun 20, 2016 10:08 am

Re: NBOs plot

Postby ericg » Thu Jun 23, 2016 1:32 am

Do you get an index error while trying to plot in Chemcraft? If so, I suspect that this is a Chemcraft problem, not an NBO one.

Eric
ericg
 
Posts: 270
Joined: Sat Dec 29, 2012 9:31 am

Re: NBOs plot

Postby Raxonan » Thu Jun 23, 2016 3:13 am

Thank you Eric,

I sent this to the Chemcraft team.

But shouldn't be one bonding orbital for each of the ligands? I believe that this can be the cause of the index error.

Tiago
Raxonan
 
Posts: 5
Joined: Mon Jun 20, 2016 10:08 am

Re: NBOs plot

Postby ericg » Sun Jun 26, 2016 10:20 am

Not necessarily. There are often fewer M-L bonds than there are ligands L in the natural Lewis structure. Maintaining the orthogonality of the bonding hybrids on the metal center often prevents NBO from identifying one bond per ligand.

Eric
ericg
 
Posts: 270
Joined: Sat Dec 29, 2012 9:31 am


Return to General NBO Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron